Friday, April 28, 2006

ORA-04063: has errors

When test php program, I found

Warning: ociexecute(): OCIStmtExecute:
ORA-04063: package body "XXX.MGMT"has errors
ORA-06512: at line 1 in /usr/local/apache/../ad...xx_lib.php


Bug 4331016

Invalid Package XXX.MGMT

To implement the solution, please execute the following steps:

1. Apply patch 3486172
2. Delete cached files under $OA_HTML

No comments: